Home » RDBMS Server » Enterprise Manager » Access violation and unable to create a new instance
Access violation and unable to create a new instance [message #143859] Sun, 23 October 2005 10:12
ogge
Messages: 6
Registered: October 2005
Location: se
Junior Member
Hi,

Having problem creating a new instance under Oracle V9.2.0.4.0 on OpenVMS. I get access violation in the BEQ_<sid>_<pid>.LOG and the sqlnet.log contains the following messages:

***********************************************************************
Fatal NI connect error 12570, connecting to:
(DESCRIPTION=(ADDRESS=(PROTOCOL=beq)(PROGRAM=ORA_ROOT:[NETWORK.ADMIN]orasrv_beq_t3ts.com)(ARGV0=oraclet3ts)(ARGS='(DESCRIPTION=(LOC
AL=YES)(ADDRESS=(PROTOCOL=beq)))')(DETACH=no))(CONNECT_DATA=(CID=(PROGRAM=)(HOST=TST01)(USER=TT3))))

VERSION INFORMATION:
TNS for VMS: Version 9.2.0.4.0 - Production
Oracle Bequeath NT Protocol Adapter for VMS: Version 9.2.0.4.0 - Production
Time: 23-OKT-2005 11:39:41
Tracing not turned on.
Tns error struct:
nr err code: 0
ns main err code: 12570
TNS-12570: TNS:packet reader failure
ns secondary err code: 12560
nt main err code: 530
TNS-00530: Protocol adapter error
nt secondary err code: 0
nt OS err code: 9420

The creation starts off just fine and when it comes to a certain point it just hangs and the process goes in to a loop. I have removed it from the normal rules from the FW and tried to create the instance with same problem. I have also configured a Laptop and put it on the same Vlan as the server via a port on the Cisco switch and tried to create it with the same result.

Finally I just tried to create an instance with another name and it worked just fine. I even removed the instance and tried to create it from the office lan with success. The problem is that as soon as I try to create the instance with the name I had problems with from the beginning it FAILS!

I have removed the failing instance several times with dbca with no complaints and I have also removed the whole structure under VMS several times with no success. The dbca.jinput and the oratab files were also removed from the login directory at that point.

Can anybody explain this behaviour and how can I create the instance without running into this problem again. Or rather, how do I create the failing instance successfully...

Failing instance name: T3TS
Successful instances: T1TS and also PROTRE

Regards,
//Ogge
Previous Topic: Oracle 10.2g - How can we change the language of EM ?
Next Topic: Enterprise manager & Oracle OLAP error
Goto Forum:
  


Current Time: Sat May 21 14:25:23 CDT 2022