Home » RDBMS Server » Enterprise Manager » unable to login to the database
unable to login to the database [message #143086] Wed, 19 October 2005 01:09 Go to next message
mrsundaresan
Messages: 1
Registered: October 2005
Location: Dubai
Junior Member
Hi,

I am a newbie to the Oracle Environment. Infact not mostly concerned with databases, but work on the business application side. I had to install Oracle 10g at a client site. The installation was successful.

When I tried to launch the enterprise manager (to create a schema) : xxxx:5500\em, the page did not load. Then I tried "xxxx:5500\em\console\logon\logon and got the initial logon screen to the database ORCL. When I enter the username & password and click on the login button, nothing happens. I tried sys, sysman, system, but no use.

Can anyone help? Its urgent.

Thanks,

Sundar
Re: unable to login to the database [message #143427 is a reply to message #143086] Thu, 20 October 2005 07:35 Go to previous messageGo to next message
Frank Naude
Messages: 4571
Registered: April 1998
Senior Member
Hi,

Check if DB Control is running (if you can, restart it).

Also, clear your browser's cache as you may be getting an old copy of the page.

Best regards.

Frank
Re: unable to login to the database [message #144481 is a reply to message #143086] Wed, 26 October 2005 13:42 Go to previous message
nmacdannald
Messages: 460
Registered: July 2005
Location: Stockton, California - US...
Senior Member
>sqlplus

SQL*Plus: Release 10.1.0.2.0 - Production on Wed Oct 26 11:41:19 2005

Copyright (c) 1982, 2004, Oracle. All rights reserved.

Enter user-name: sys / as sysdba
Enter password: <anything works>

Connected to:
Oracle Database 10g Enterprise Edition Release 10.1.0.2.0 - 64bit Production
With the Partitioning, OLAP and Data Mining options

SQL>
Now alter user <user> identified by <your new password>;
Previous Topic: Configuring LISTENER - ORACLE 9.2.0.6.0 on Solaris 5.8
Next Topic: A problem when executing PL/SQL in Oracle 8i Database release 3. URGENT !!!
Goto Forum:
  


Current Time: Fri May 20 15:36:20 CDT 2022