Home » RDBMS Server » Enterprise Manager » ORacle 9i OEMC unable to logon - please help
ORacle 9i OEMC unable to logon - please help [message #133378] Thu, 18 August 2005 15:27 Go to next message
Diamonddave34
Messages: 4
Registered: August 2005
Junior Member
Hello,
I am a brand spanking newbie. I have installed Oracle 9i to my machine and trying to logon to the Oracle Enterprise Management Console (OEMC).

I see the default settings for the Administrator is sysman\oem_temp and the password is oem_temp...

I tried the defaults and they do not work. How can I log in? Where on my machine can I find my OEMC Administrator ID and Password?

Sorry for the most easiest question as I am already lost. Thanks for your time and efforts.
Re: ORacle 9i OEMC unable to logon - please help [message #133390 is a reply to message #133378] Thu, 18 August 2005 17:17 Go to previous messageGo to next message
nmacdannald
Messages: 460
Registered: July 2005
Location: Stockton, California - US...
Senior Member
I don't think you can find out what a password is, but you can change it to something you know. Log in to the sys or system account and 'alter user sysman identified by <new-password>;

Hope this helps.
Re: ORacle 9i OEMC unable to logon - please help [message #133527 is a reply to message #133390] Fri, 19 August 2005 08:12 Go to previous messageGo to next message
Diamonddave34
Messages: 4
Registered: August 2005
Junior Member
thanks for your time and efforts. I tried and still unable to log in.

I tried the following:
Administrator: sysman\oem_temp
Password: new-password

the pop up windows displays error "incorrect Login Credentials"
Re: ORacle 9i OEMC unable to logon - please help [message #133552 is a reply to message #133390] Fri, 19 August 2005 10:55 Go to previous messageGo to next message
Diamonddave34
Messages: 4
Registered: August 2005
Junior Member
thanks for your time.. I have figured it out now!

Re: ORacle 9i OEMC unable to logon - please help [message #133568 is a reply to message #133552] Fri, 19 August 2005 12:46 Go to previous messageGo to next message
nmacdannald
Messages: 460
Registered: July 2005
Location: Stockton, California - US...
Senior Member
How did you fix it? (Don't post the actual password)
Re: ORacle 9i OEMC unable to logon - please help [message #133570 is a reply to message #133568] Fri, 19 August 2005 13:02 Go to previous message
Diamonddave34
Messages: 4
Registered: August 2005
Junior Member
after reading the OEM guide I found when installing the software it creates an Administrator (Super Admin) Id and password. Once I got the correct Administrator and password and logged on the systems asked me to change my password. And so I did. Now I am able to get into OEMC.
"and their was much rejoicing"
Previous Topic: vp$dba$
Next Topic: ora-01536
Goto Forum:
  


Current Time: Mon May 23 00:25:03 CDT 2022