Home » RDBMS Server » Enterprise Manager » vni-2015 oem 9.2.0.1.0
vni-2015 oem 9.2.0.1.0 [message #68909] Tue, 01 February 2005 07:30 Go to next message
Jose
Messages: 11
Registered: December 2001
Junior Member
Hi.
I've a problen with my oem 9.I've two databases in two machines. The first database version is 8.1.7.4.1 over windows 2000 Server SP4. Another one is 9.2.0.6 over windows 2000 Server SP4 too. The oem repository is in the second node (9.2.0.6).
Well, when I submit a job in the first node (8.1.7) the job finish ok, but when I submit any job in the second node (9.2.0.6) it finish with the error "VNI-2015".
I try all the steps that they say in metalink but it doesn't work.

Any sugestion
Re: vni-2015 oem 9.2.0.1.0 [message #68923 is a reply to message #68909] Mon, 07 February 2005 12:55 Go to previous messageGo to next message
Terry
Messages: 13
Registered: September 2000
Junior Member
You might need to reset your Oracle_home each time you submit job to different Oracle servers in the same host. The VNI-2015 indicates a hostname conflict.
Re: vni-2015 oem 9.2.0.1.0 [message #68929 is a reply to message #68909] Wed, 09 February 2005 03:38 Go to previous message
Mahesh Rajendran
Messages: 10697
Registered: March 2002
Location: oracleDocoVille
Senior Member
Account Moderator
a little search , will always help.

http://www.orafaq.com/forum/t/24652/0/
http://www.orafaq.com/forum/t/24652/0/

[Updated on: Fri, 18 February 2005 23:32]

Report message to a moderator

Previous Topic: privileges
Next Topic: database link (very urgent)
Goto Forum:
  


Current Time: Tue May 17 19:11:04 CDT 2022