Home » RDBMS Server » Enterprise Manager » OEM - Can't login using SYSTEM
OEM - Can't login using SYSTEM [message #68895] Wed, 19 January 2005 11:45 Go to next message
Cynthia
Messages: 18
Registered: February 2000
Junior Member
Hi,

I am having problems to connect to Oracle 10 using OEM. I get this error message:
"This application requires you have been granted the sELECT ANY DICTIONARY privilege. contact your DBA to grant you this privilege."

SYSTEM has the Select Any Dictionary granted. Can someone give me any ideas?

Thanks,
cynthia
Re: OEM - Can't login using SYSTEM [message #68899 is a reply to message #68895] Thu, 20 January 2005 23:42 Go to previous messageGo to next message
Frank Naude
Messages: 4571
Registered: April 1998
Senior Member
Please provide more details: Are you using 10g DBControl? When do you get this message? Is it working if you connect with SYS AS SYSDBA instead of SYSTEM?

Best regards.

Frank
Re: OEM - Can't login using SYSTEM [message #68901 is a reply to message #68899] Fri, 21 January 2005 05:59 Go to previous message
Cynthia
Messages: 18
Registered: February 2000
Junior Member
Hello Frank,
Thanks for replying.
I am trying to connect to Oracle 10g using Oracle Enterprise Manager 9.2.0.1.0. I can connect with SYS as SYSDBA, I even can connect as SYSTEM if I connect through SQL Plus or PSL/SQL developer.
I am having problems to connect only through the OEM as a standalone application. I open the OEM and when I try to connect to ORACLE 10g I get that error message (which doesn't appear if I connect as SYS, nor when I connect to other instances of Oracle - all 9i, with any username)
I am quite new with some of the applications, can you tell me what is 10g DBControl?

Please let me know if you need more information.

Thank you very much for your help!
Cynthia
Previous Topic: Can't connect to OEM with the URL http:/server:5500/em
Next Topic: Get Error 997 when start managment server service
Goto Forum:
  


Current Time: Mon May 16 16:44:37 CDT 2022