Home » RDBMS Server » Enterprise Manager » Can't connect to OEM with the URL http:/server:5500/em
Can't connect to OEM with the URL http:/server:5500/em [message #68893] Sun, 16 January 2005 22:31 Go to next message
Bertrand KIMM
Messages: 2
Registered: January 2005
Junior Member
When I load the address http://server:5500/em in my browser, I can fill in the name and password with SYSMAN but then I try to connect, he does nothing. The help is not working. The service Oracle DBConsole is running (Windows 2000). The file portlist.ini is good. EMAgent is working.

Problem with Java ? Problem with my browser ? Problem in the configuration ? Where can I find log files with the error message ?
Re: Can't connect to OEM with the URL http:/server:5500/em [message #68898 is a reply to message #68893] Thu, 20 January 2005 23:38 Go to previous messageGo to next message
Frank Naude
Messages: 4571
Registered: April 1998
Senior Member
Try to login with SYS/... AS SYSDBA instead of SYSMAN.

Best regards.

Frank
Re: Can't connect to OEM with the URL http:/server:5500/em [message #68900 is a reply to message #68898] Fri, 21 January 2005 00:12 Go to previous message
Bertrand KIMM
Messages: 2
Registered: January 2005
Junior Member
Thank you for your response.

The problem was with my browser (Internet Explorer). In the Internet options, Active scripting and Java Applets Script must be active.
Previous Topic: Problem Whith Oem And Logical Standby
Next Topic: OEM - Can't login using SYSTEM
Goto Forum:
  


Current Time: Sun May 22 11:40:52 CDT 2022