Home » RDBMS Server » Enterprise Manager » Snapshot refresh - giving invalid column name
Snapshot refresh - giving invalid column name [message #68858] Mon, 06 December 2004 01:34 Go to next message
Rashmi Gohel
Messages: 1
Registered: December 2004
Junior Member
Database Oracle 8i

 

After adding 2 new columns in the base table in database I created a snapshot for this  in the other remote database (8i). But when I try to refresh this it gives the message 'Invalid column name'.

The same setup was functioning properly befire the 2 new columns were added.

I tried creating another table as the base table with the same set of data and column names, the snapshot created on this table works fine. But after renaming this table, to the original base table name, it gave the same error of 'Invalid column name'.

Which is the Dictionary table where the table column names are stored.

Thanks in advance.

 
Re: Snapshot refresh - giving invalid column name [message #109020 is a reply to message #68858] Mon, 21 February 2005 03:47 Go to previous message
rakesh kumar chaudhry
Messages: 2
Registered: February 2005
Junior Member
the view stored column information is DBA_TAB_COLUMNS
or USER_TAB_COLUMNS

Just u check the column information in your recently made snapshots.
Previous Topic: ORA-12638 occurs on database creation
Next Topic: Error Type:Microsoft OLE DB Provider for ODBC Drivers (0x80004005) [Microsoft][ODBC driver for Oracl
Goto Forum:
  


Current Time: Mon May 16 21:02:47 CDT 2022