Home » RDBMS Server » Enterprise Manager » Bug number?
Bug number? [message #68441] Thu, 18 September 2003 09:45 Go to next message
teched
Messages: 5
Registered: September 2003
Junior Member
Hello everyone,

Was anyone come across this problem before?

I am using Oracle EE 8.1.7 and OEM 2.2.

Every time I try to import and export with OEM wizard the job fails and I get the following message:

LRM-00109: could not open parameter file 'C:/winnt/temp2404133127.dat'
LRM-00113: error when processing file 'C:/Winnit/temp/2404133127.dat'

EXP-00019: failed to process parameters, type 'EXP HELP=Y' for help
EXP-00000: Export terminated unsuccessfully

As you can see above, the most probable reason why I am getting this error is because the slash’s are the wrong way round.

They should be ‘’ not ‘/’

If this is a bug, Does anyone know the bug or patch number?

Eddy
Solved it [message #68444 is a reply to message #68441] Fri, 19 September 2003 06:13 Go to previous message
teched
Messages: 5
Registered: September 2003
Junior Member
Solved it.

It was a privilege problem.

This is what I did to solve it.

To grant privileges on the directory that the jobs get written to (default is c:winnttemp):
Go to Start, Programs, Accessories, Windows Explorer
Open the navigator until you are on C:WINNTTEMP
Right click on this folder and select properties.
Click on Security
Click on Add
Make sure the "Look in" is the local computer
Select the relevant group or user and click on Add
Back on the security tab select the same group/user, then make sure the permissions are set as needed (at least read).
Click on Apply, then OK

Hope this helps other people with the same error

Eddy
Previous Topic: Control file crashed!!!!
Next Topic: Job Scheduler in OEM
Goto Forum:
  


Current Time: Wed May 18 14:38:46 CDT 2022