Home » RDBMS Server » Enterprise Manager » VNI-2015 authentication error on solaris 8.
VNI-2015 authentication error on solaris 8. [message #68422] Thu, 14 August 2003 16:21 Go to next message
Tony
Messages: 190
Registered: June 2001
Senior Member
:( Ok. I know that some have posted this error regarding authentication. But most of them seemed to be on Oracle NT. My issue is on Oracle 9.2.0 on solaris 8. I'm getting the following error, when I try to setup the backup configuration and run a backup job through OEM(Oracle enterprise manager) console. The configuration submits a REgistger catalog job and a full backup job and both fail with this error:
VNI-2015 : The node preferred credentials for the target node are either invalid or do not have sufficient privileges to complete the operation.

Now , this is my complete configuration for OEM, OMS, Backup catalog database and preferred credentials. I was using OEM before on oracle 8.1.7 and everything worked fine. And I'm trying the same here for 9.2.0 and it doesn't work.

Database Server name: SERVERA
Oracle Management Server : Running on SERVERA
Oracle Intelligent Agent: Running on SERVERA (It has got its special setuid privileges too :
-rwsr-s--- root dba 3275488 Aug 8 15:12 dbsnmp*

When I Load OEM Console (on the same server- SERVERA) I logon to the node using the following info by selecting the "Login to the Oracle Management Server" option:
Administrator: SYSMAN
Password: *******
Management Server: SERVERA

Backup catalog is successfully created and its in complete working mode. rman is the user. All catalog privileges are granted to rman. So there is 100% no issue in the catalog database.

Successfully logged on. I can see all the database on that node. The preferred credentials of each database is set to sys as sysdba and I'm able to logon to all the databases automatically as sys with sysdba.

I have set the preferred credentials for the node (SERVERA) as follows:

Username: SYSMAN
password: *******
Confirm passsword: *******

and I'm 100% sure that the password is correct (otherwise i won't be able to logon to the management server from oem anyway).

I've even stopped and started the intelligent agent and oms. Any clue on whats going on ? Any help will be highly appreciated. I need to set thisup for our new 9.2.0 production without hassles.

If you have specific questions on this, please e-mail me at : indengr@yahoo.com.

Thanks
Re: VNI-2015 authentication error on solaris 8. [message #68423 is a reply to message #68422] Fri, 15 August 2003 09:23 Go to previous messageGo to next message
Mahesh Rajendran
Messages: 10697
Registered: March 2002
Location: oracleDocoVille
Senior Member
Account Moderator
please have a look here
http://www.orafaq.net/msgboard/oem/messages/208.htm
if it is not helping you, lets us know
Re: VNI-2015 authentication error on solaris 8. [message #68424 is a reply to message #68423] Mon, 18 August 2003 12:14 Go to previous message
Tony
Messages: 190
Registered: June 2001
Senior Member
Ok. I checked all of them according to your suggestion. Everything looks fine. I changed user from 'sysman' to 'oracle' with the correct password in the preferred credentials for the node. Now I'm not even able to tell what the problem is. When I try to submit a backup configuration job from OEM, it schedules a registercatalog job (just like before) and the jobs fails. The bad thing is that this time the is not detail for the error. It just says "failed" in the status column of the job history in OEM. If i double click and open the job from the histry, there is absolutely nothing this time in the error details.
So now, I'm stuck. I'm not sure what do do. And this is kinda gettin' urgent for my migration to 9.2.0.
Previous Topic: Fall 2003 Atlantic Oracle Training Conference (OTC)
Next Topic: Oracle9i SCM management with JDeveloper
Goto Forum:
  


Current Time: Wed May 18 00:34:51 CDT 2022