Home » RDBMS Server » Enterprise Manager » Problem installation patches 8.1.7.4.1 on windows 2000
Problem installation patches 8.1.7.4.1 on windows 2000 [message #68394] Tue, 15 July 2003 15:13 Go to next message
ranjan
Messages: 20
Registered: August 1999
Junior Member
Does anyone came accross the following problem.

Running oracle 8.1.7.0.0 EE on Windows 2000 w/ service pak 4. I'm trying to apply a patch 8.1.7.4.1.
When I launch the setup.exe file the windows Oracle Universal Installer doesn't appear. What would cause this problem.

thanks,
ranjan
Re: Problem installation patches 8.1.7.4.1 on windows 2000 [message #68398 is a reply to message #68394] Fri, 18 July 2003 05:56 Go to previous messageGo to next message
Mahesh Rajendran
Messages: 10697
Registered: March 2002
Location: oracleDocoVille
Senior Member
Account Moderator
is that a p4 machine?if so
1. Copy the entire CD to a temp directory in Harddisk
2. look for the filename symcjit.dll.
3. Rename each copy of the symcjit.dll to symcjit.old.
4. Run the setup.exe from the Harddisk.

 

Re: Problem installation patches 8.1.7.4.1 on windows 2000 [message #68523 is a reply to message #68398] Wed, 21 January 2004 20:46 Go to previous message
Niklas Hällblad
Messages: 1
Registered: January 2004
Junior Member
****************************
is that a p4 machine?if so
1. Copy the entire CD to a temp directory in Harddisk
2. look for the filename symcjit.dll.
3. Rename each copy of the symcjit.dll to symcjit.old.
4. Run the setup.exe from the Harddisk.
****************************
Hi!
I have the same problem as ranjan. I have renamed symcjit.dll but it still want launch. Any ideas?
Previous Topic: launching MANAGEMENT SERVER
Next Topic: see alert.log from OEM
Goto Forum:
  


Current Time: Tue May 17 18:23:19 CDT 2022