Home » RDBMS Server » Enterprise Manager » Shed some light on dabases in OEM
Shed some light on dabases in OEM [message #68389] Mon, 14 July 2003 12:08 Go to next message
Tony
Messages: 190
Registered: June 2001
Senior Member
Hi,
Here is the scenario. I have 2 solaris 8 servers running 8.1.7 databases. Server A & B. On Server B I have installed OMS and it runs fine. I can connect to it remotely through Enterprise Manager (using sysman). It finds the node and connect with no issues. However, even though there are 5 databases running on node B, I see only 1 database listed under Enterprise Manager databases section. And that only database listed is the "repository database" for the OMS.
So, Why is that I'm not able to see other 4 databases? Is there a OMS file I need to configure on that node (Server B)? If so which file should I open and specify that there are more databases? And what entries should I make specifically?
Also how do I add all the other databases running on Server A or other remote servers to the OMS database list?
I'm not an expert on this, so please give me as much detailed information as possible on specifically how to add atleast one additional database to the OMS list. Clear steps pleasee!!!

Thanks
Re: Shed some light on dabases in OEM [message #68390 is a reply to message #68389] Mon, 14 July 2003 14:47 Go to previous message
Tony
Messages: 190
Registered: June 2001
Senior Member
Ok, I did some research and found out that the service.ora file on the Node where OMS runs, does not have entries for any other databases. That may be the reason why I'm not seeing any databases on OEM. I'm trying to find out how to make proper entries into it. !!!!!
Previous Topic: Regarding OMS / Online Back Probs
Next Topic: OEMAPP Console
Goto Forum:
  


Current Time: Wed May 18 15:49:38 CDT 2022