Home » RDBMS Server » Enterprise Manager » The import job is submitted but do not start
The import job is submitted but do not start [message #68223] Fri, 07 February 2003 03:03 Go to next message
Karsten
Messages: 4
Registered: February 2003
Junior Member
Hello,

Ive have managed to setup the management server on 8.1.7 in a windows Nt surrounding. I can see and work on all my databases.
Now I wont to import data from a previous made export from Oracle 8.0.5.
So, I highlighted the destination DB and followed the import wizzard. At the end of the wizzard the job occures in the avtive jbs window with the status submitted.
And at this stage really nothing is happening...no failure, no message, nothing.

Does anyone has an idea on this? Thanks in advance for yor help.

Karsten
Re: The import job is submitted but do not start [message #68225 is a reply to message #68223] Fri, 07 February 2003 06:36 Go to previous messageGo to next message
Mahesh Rajendran
Messages: 10697
Registered: March 2002
Location: oracleDocoVille
Senior Member
Account Moderator
first,
it is not advisible to import (using 817 ) from a lower verion dump file ( exported using 805).
do it manually, using 805 exp and import it into 817 datdabase using 805 imp.
second,
in OEM, did you set the prefered credentials?
ie login as OS administrator priv etc ..?
pls check the oms.nohup or oms.log and post the exact messages.
Re: The import job is submitted but do not start [message #68229 is a reply to message #68223] Fri, 07 February 2003 09:17 Go to previous message
Karsten
Messages: 4
Registered: February 2003
Junior Member
Hello Mahesh,

and thanks for your quick answer...

Could you please explain how to import whith imp805 a database into 817. Is it just the import exefile which I need from 805?

In OEM Ive set the preferred credentials.
Ive used the same username which I have for NT
and the same password for all databases including the management server. Also I increase the rights for these accounts every time I get some problems. Normally I am loged in as a DBA.

I have just tried to export the database and I have the same thing as with the import.

I have only found the oms.nohup file and this is the content of the last entrys. I dont get any additional entrys when Im starting the import but the messegas you see will appear during an export of the data

best regards,

Karsten

exception VboValidateException{wstring reason="Failed to set owner(s) for Export. Invalid owner(s) was specified.";}
at oracle.sysman.vbo.vbon.VbonExportImpl.setOwner(VbonExportImpl.java:766)
at oracle.sysman.vbo.vbon.VbonExportImpl.init(VbonExportImpl.java:272)
at oracle.sysman.vbo.vbon.VbonExportImpl.initCreating(VbonExportImpl.java:172)
at oracle.sysman.vbo.VboDBServerImpl.getSessObjectForCreate(VboDBServerImpl.java:571)
at oracle.sysman.vbo._tie_VboDBServer.getSessObjectForCreate(_tie_VboDBServer.java:521)
at oracle.sysman.vbo._VboDBServerImplBase._execute(_VboDBServerImplBase.java:494)
at oracle.sysman.vbo._VboDBServerImplBase._execute(_VboDBServerImplBase.java:237)
at com.visigenic.vbroker.orb.SkeletonDelegateImpl.execute(SkeletonDelegateImpl.java:129)
at com.visigenic.vbroker.orb.GiopProtocolAdapter.doRequest(GiopProtocolAdapter.java:290)
at com.visigenic.vbroker.orb.GiopProtocolAdapter.dispatchMessage(GiopProtocolAdapter.java:462)
at com.visigenic.vbroker.orb.ThreadPoolDispatcher.run(ThreadPoolDispatcher.java:155)
at com.visigenic.vbroker.orb.WorkerThread.run(WorkerThread.java:146)
exception VboValidateException{wstring reason="Failed to set owner(s) for Export. Invalid owner(s) was specified.";}
at oracle.sysman.vbo.vbon.VbonExportImpl.setOwner(VbonExportImpl.java:766)
at oracle.sysman.vbo.vbon.VbonExportImpl.init(VbonExportImpl.java:272)
at oracle.sysman.vbo.vbon.VbonExportImpl.initCreating(VbonExportImpl.java:172)
at oracle.sysman.vbo.VboDBServerImpl.getSessObjectForCreate(VboDBServerImpl.java:571)
at oracle.sysman.vbo._tie_VboDBServer.getSessObjectForCreate(_tie_VboDBServer.java:521)
at oracle.sysman.vbo._VboDBServerImplBase._execute(_VboDBServerImplBase.java:494)
at oracle.sysman.vbo._VboDBServerImplBase._execute(_VboDBServerImplBase.java:237)
at com.visigenic.vbroker.orb.SkeletonDelegateImpl.execute(SkeletonDelegateImpl.java:108)
at com.visigenic.vbroker.orb.GiopProtocolAdapter.doRequest(GiopProtocolAdapter.java:290)
at com.visigenic.vbroker.orb.GiopProtocolAdapter.dispatchMessage(GiopProtocolAdapter.java:462)
at com.visigenic.vbroker.orb.ThreadPoolDispatcher.run(ThreadPoolDispatcher.java:155)
at com.visigenic.vbroker.orb.WorkerThread.run(WorkerThread.java:146)
Previous Topic: oracle management server service not starting on windows nt
Next Topic: Degradation from Oracle 8i to Oracle 7.3
Goto Forum:
  


Current Time: Sun May 22 13:19:19 CDT 2022