Home » RDBMS Server » Enterprise Manager » Failure to configure OMS
Failure to configure OMS [message #68121] Tue, 19 November 2002 19:56 Go to next message
JB
Messages: 9
Registered: July 2002
Junior Member
I tried to configure the OMS (9i) using the EMCA but I always get an error message: ora-27123: unable to attach to shared memory segment.

I have RH Linux 8 and 512M of memory and I started up the database when I tried it. Can anyone tell me how to properly set up my OMS and repository? Thx.
Re: Failure to configure OMS [message #68122 is a reply to message #68121] Wed, 20 November 2002 06:48 Go to previous message
Mahesh Rajendran
Messages: 10699
Registered: March 2002
Location: oracleDocoVille
Senior Member
Account Moderator
your SGA is not sized properly.
Raise SHMMAX in /etc/system or Lower SHARED_POOL_SIZE and / or DB_BLOCK_BUFFERS accordingly.
Previous Topic: Re: best book for dba
Next Topic: Temporary Tablespace Not getting updated.
Goto Forum:
  


Current Time: Tue May 24 00:06:26 CDT 2022