Home » RDBMS Server » Enterprise Manager » Oracle Agent Service always says 'Starting'
Oracle Agent Service always says 'Starting' [message #68113] Sat, 16 November 2002 07:12 Go to next message
Dennish Bustos
Messages: 2
Registered: November 2002
Junior Member
Hi all,
I have this problem with Oracle 9.2. One of the services which is the Oracle Agent just says 'Starting' in the Windows 2000 Services console.

I knew, it might be related to Oracle Management Server Service not starting properly because if I restart it, it gives me this error :

Error 1053: The service did not respond to the start
or control request in a timely fashion.

I want to get rid of the 'Starting' in my Oracle Agent and I want to change the Automatic mode of Oracle Management Service to manual without getting the same 1053 error.

Prior to all my problems, I was having problem deleting a job from OEM, I tried to stop the Management Server from services and stop the agent. When the agent is restarting, it just hang up with saying 'Starting'

Pls help!
Re: Oracle Agent Service always says 'Starting' [message #68116 is a reply to message #68113] Mon, 18 November 2002 06:28 Go to previous message
Mahesh Rajendran
Messages: 10699
Registered: March 2002
Location: oracleDocoVille
Senior Member
Account Moderator
there is a sequence in which , this should be done.
first do a clean shutdown of the system.
1. start the intelligent agent manually from comand line.
2. start the concerned databases / OMS.
3. login to OEM.
once every thing is all set, then
automate these in control panel /services
Previous Topic: ...not recognizing all the databases!
Next Topic: OMS
Goto Forum:
  


Current Time: Tue May 24 00:56:09 CDT 2022