Home » RDBMS Server » Enterprise Manager » problems connecting to database as SYSDBA
problems connecting to database as SYSDBA [message #68033] Mon, 23 September 2002 04:24 Go to next message
Jonas
Messages: 6
Registered: February 2001
Junior Member
I want to run the backup-wizard from the OEM console.
The prefered credentials is set so that OEM should login as system/manager as SYSDBA but I only gett an error: ORA-01031: insufficient privileges
If a change from SYSDBA to SYSOPER or normal it connects.

How do I cahange these privileges?

I have looked around and found out that is perhaps has something to do with the orapwd-file generated.

I have remote_login_passwordfile = EXCLUSIVE specified in the initWIND.ora (WIND is the sid)
but where should the orapwd-file be located and how should it be named. Or is it something completely different that is wrong?

If I connect to the database directly from DBA-studio standalone I can connect as SYSDBA..

I'm running Oracle 8i, OEM v2.2.0.0.0

I would really appriciate som help..

Regards
Jonas
Re: problems connecting to database as SYSDBA [message #68037 is a reply to message #68033] Tue, 24 September 2002 09:18 Go to previous message
Mahesh Rajendran
Messages: 10697
Registered: March 2002
Location: oracleDocoVille
Senior Member
Account Moderator
login as sys
and grant SYSDBA TO SYSTEM.
then try again.
Previous Topic: Event Registration Failed
Next Topic: VTO-4400:no database has been discovered
Goto Forum:
  


Current Time: Wed May 18 00:33:51 CDT 2022