Home » RDBMS Server » Enterprise Manager » Submitting Jobs
Submitting Jobs [message #68015] Fri, 13 September 2002 07:36 Go to next message
Eddy Confer
Messages: 17
Registered: January 2002
Junior Member
I have created jobs in OEM. As long as I am logged into the console as the administrator who created the jobs when I submit them they are successful. If I log on as any other administrator I can submit the jobs but they fail with the VNI-2015: Authentication Error. I have given all administrators full rights to the jobs. What am I missing?
Re: Submitting Jobs [message #68016 is a reply to message #68015] Fri, 13 September 2002 08:27 Go to previous messageGo to next message
Mahesh Rajendran
Messages: 10697
Registered: March 2002
Location: oracleDocoVille
Senior Member
Account Moderator
please refer our other posting
VNI-2015 if the OS is unix/NT these methods work.
if OS is windows2000 prcocedure differs narrowly.
Re: Submitting Jobs / VNI-2015 [message #68038 is a reply to message #68015] Tue, 24 September 2002 11:26 Go to previous messageGo to next message
Frank
Messages: 7892
Registered: March 2000
Senior Member
Mahesh,

I am receiving a VNI-2015 on my first attempt to export a table. I am running 8i on Windows 2000. I saw your posting re: VNI-2015 on UNIX/NT, but could you explain how the procedure differs for Windows 2000?

Thanks much!!
Re: Submitting Jobs / VNI-2015 [message #68040 is a reply to message #68015] Fri, 27 September 2002 08:25 Go to previous messageGo to next message
Frank
Messages: 7892
Registered: March 2000
Senior Member
Mahesh,

In my Windows 2000, I verified that "Deny Logon as Batch Job" was de-selected. Actually there were no users present in this policy. I also verified that the policy "Log on as a batch job" is assigned to the name 'Everyone'. I then verified that my Preferred Credentials were set the same for both the database and the node. Rebooted my machine, attempted 3 separate exports of a table and received the dreaded "VNI-2015".

Anything else I could be missing? This is my first attempt at using Oracle's export. I have included the output re: the 3 export attempts today that I cut from my oms.nohup file below. Thanks in advance!

--

The OMS is now started and ready.
[[vdj:Thread-11]][[2002-9-27:10:7:46:436]] VDG--- ** ERROR: VdgConnection::submitJob : VdgNativeMethodException : err#=115, mesg=

[[vdj:Thread-11]][[2002-9-27:10:7:46:566]] VDJ: Caught VniAgentException, type: 2015,

[[vdj:Thread-17]][[2002-9-27:10:33:1:14]] VDG--- ** ERROR: VdgConnection::submitJob : VdgNativeMethodException : err#=115, mesg=

[[vdj:Thread-17]][[2002-9-27:10:33:1:24]] VDJ: Caught VniAgentException, type: 2015,

[[vdj:Thread-15]][[2002-9-27:10:36:22:503]] VDG--- ** ERROR: VdgConnection::submitJob : VdgNativeMethodException : err#=115, mesg=

[[vdj:Thread-15]][[2002-9-27:10:36:22:514]] VDJ: Caught VniAgentException, type: 2015,
Re: Submitting Jobs / VNI-2015 [message #68642 is a reply to message #68040] Wed, 12 May 2004 10:08 Go to previous message
Tom Collins
Messages: 1
Registered: May 2004
Junior Member
Did you ever get an answer on this problem. Having a similar problem myself!
Previous Topic: Dba Studio
Next Topic: Do Windows ME support Oracle 9i Release 2?
Goto Forum:
  


Current Time: Tue May 17 18:43:03 CDT 2022