Home » RDBMS Server » Enterprise Manager » ORA-12547 TNS lost contact
ORA-12547 TNS lost contact [message #67957] Wed, 31 July 2002 21:43 Go to next message
lily
Messages: 44
Registered: September 2000
Member
I was trying to create a new repository with Enterprise Manager Configuration Assistant, but got the following error on step 4 of 5 -->

Lost database connection.
Reason: ORA-12547: TNS: lost contact.

Do you know what this means and how to correct this? Thank you.
Re: ORA-12547 TNS lost contact [message #68100 is a reply to message #67957] Wed, 13 November 2002 14:50 Go to previous messageGo to next message
Sankhadip Dutta
Messages: 2
Registered: November 2002
Junior Member
HI
i also fetch the same prob while fetching the data
thru asp from oracle 8 , at a stage 8/9. of fetching
datas. It solved by closing the active adodb connections and recordsets properly thru coding.
Also the database can be tuned properly to not fetch
this type of probs.
Oracle 9i rarely shows this probs.
Contact me also thanks.
Re: ORA-12547 TNS lost contact [message #68534 is a reply to message #68100] Tue, 27 January 2004 08:57 Go to previous messageGo to next message
Dennis Hiew
Messages: 1
Registered: January 2004
Junior Member
Initially I had this problem and I realized that I have 2 listener running at the same time due to different oracle homes. It's better to have just one instead of two. Once I shutdown one of them and moved all the address to the one running, I have no problem connecting.
Re: ORA-12547 TNS lost contact [message #68733 is a reply to message #68534] Mon, 09 August 2004 19:38 Go to previous message
wenmier
Messages: 1
Registered: August 2004
Junior Member
How to see i have how many listener running at the same time and how can i move the addressed to where?can you describle it in detail for i have the same error?
Thanks a lot!
Previous Topic: Error ORA-12545
Next Topic: How to recover OEM CONSOLE PASSWORD
Goto Forum:
  


Current Time: Mon May 23 01:08:21 CDT 2022