Home » RDBMS Server » Enterprise Manager » help me please. Can't start Management Server
help me please. Can't start Management Server [message #67763] Mon, 25 February 2002 16:02 Go to next message
heloisa
Messages: 3
Registered: February 2002
Junior Member
Hi. I'm new to Oracle and computers and hope somebody can help me here.

I have Oracle8i installed on Windows2000.
Trying to follow the OEM Configuration Guide 2.2 and I'm stuck trying to start Management Server. I get a message saying something like this: “The service did not return an error. This could be an internal Windows error or an internal service error.”
What can I do?

Thanks.

Heloisa
Re: help me please. Can't start Management Server [message #67765 is a reply to message #67763] Tue, 26 February 2002 06:55 Go to previous messageGo to next message
Myself
Messages: 3
Registered: February 2002
Junior Member
Here’s the solution:
Never mind, I found the problem.
In oracleora81sysmanlogoms.nohup log file I found the error message: ORA-12640-Authentication adapter initialization failed.
Looked up this and found that it is a bug. To fix the problem, check if the sqlnet_authentication_services parameter in sqlnet.ora file set to NTS and either comment it out or change it to sqlnet_authentication_services = NONE. It seems like the bug 1397927 and 1522966.
Well, it worked!
Re: help me please. Can't start Management Server [message #67958 is a reply to message #67763] Thu, 01 August 2002 04:42 Go to previous message
]{nowHowNow
Messages: 1
Registered: August 2002
Junior Member
supi!!!
Previous Topic: db subagent is not starting
Next Topic: Re: OEM Login Error
Goto Forum:
  


Current Time: Mon May 16 07:11:32 CDT 2022