Home » RDBMS Server » Enterprise Manager » need an agent (Agent Software (12.1.0.5) for Linux x86)
icon9.gif  need an agent [message #684108] Wed, 07 April 2021 08:07 Go to next message
tanyshka
Messages: 3
Registered: April 2021
Junior Member
I need setup an agent to the RHEL4 x86 target. Agent Software (12.1.0.5) for Linux x86. I am trying to download the patch p21211638_112000_Generic.zip
It is not available.
Patch 21211638: UPLOAD LINUX.32 AGENT (PS4 AGENT)
This Patch is Obsolete. It cannot be Downloaded.
	Reason
		Release is no longer supported
If someone has it loaded into the Cloud Control, please unload it, we really need it.
You can check if you have it in the console with the command:
emcli get_supported_platforms
Download with the command:
emcli get_agentimage -destination=/home/oracle/ -platform="Linux x86" -version=12.1.0.5.0
Please, help.
Re: need an agent [message #684113 is a reply to message #684108] Wed, 07 April 2021 09:17 Go to previous messageGo to next message
John Watson
Messages: 8640
Registered: January 2010
Location: Global Village
Senior Member
Welcome to the forum.
Please read the OraFAQ Forum Guide and How to use [code] tags and make your code easier to read.

If your system is under a valid support contract, you can raise a TAR asking to have the patch made available to you.
Re: need an agent [message #684114 is a reply to message #684113] Wed, 07 April 2021 09:52 Go to previous messageGo to next message
tanyshka
Messages: 3
Registered: April 2021
Junior Member
Thanks! I have a valid support contract. I submitted a request, they answered: "Release is no longer supported"
Re: need an agent [message #684116 is a reply to message #684114] Wed, 07 April 2021 09:57 Go to previous messageGo to next message
John Watson
Messages: 8640
Registered: January 2010
Location: Global Village
Senior Member
Point them towards their own doc,
https://www.oracle.com/us/assets/lifetime-support-technology-069183.pdf
Your version will be in Sustaining Support, and the doc is clear: that gives you access to existing patches.

Failing that, if you bought your products through a partner, you can ask them to help.
Re: need an agent [message #684192 is a reply to message #684116] Mon, 19 April 2021 05:50 Go to previous messageGo to next message
tanyshka
Messages: 3
Registered: April 2021
Junior Member
I asked partners to help, they answered that they could not.
Re: need an agent [message #684193 is a reply to message #684192] Mon, 19 April 2021 05:55 Go to previous message
John Watson
Messages: 8640
Registered: January 2010
Location: Global Village
Senior Member
Well, I've given you two suggestions:
1. Tell Support to do their job.
2. Tell your partner to do their job.
Up to you.
Previous Topic: View memory information and need to increase SGA
Next Topic: Enterprise Manager on 19c version
Goto Forum:
  


Current Time: Mon Nov 29 05:17:38 CST 2021