Home » RDBMS Server » Enterprise Manager » Enterprise Manager Not Working. (Oracle 11g R2
Enterprise Manager Not Working. [message #513367] Mon, 27 June 2011 02:03
Messages: 369
Registered: April 2010
Location: INDIA
Senior Member

Hi All,

I have installed oracle 11g R2 on my system, just after the installtion was completed successfully. I started EM and it was working fine.

Today when I tried to start the EM it did not. I got the login Screen but it says that username or password is invalid. However I am able to login using the same username and password from the SQL> prompt.

I tried to check the status of the Service using:

cmd> emctl status dbconsole

butin return I got below mentioned error:

C:\Documents and Settings\dsharma>emctl status dbconsole
OC4J Configuration issue. F:\app\dsharma\product\11.2.0\dbhome_1/oc4j/j2ee/OC4J_DBConsole_DBIndia3.bebo.com_orcl not found.

I came across this error earlier as well and then I refered to some post/forum where I came across suggestion that changing the name of two folders one user \bin directory and other under "F:\app\dsharma\product\11.2.0\dbhome_1/oc4j/j2ee" as mentioned in the error, EM will start working but this is not happening actually.

If any of my Senior Experts can help me out, It will be great help.

Previous Topic: 500 Internal Server Error
Next Topic: EM Doesn't Work.(2 Merged)
Goto Forum:

Current Time: Mon May 16 07:59:02 CDT 2022