Home » RDBMS Server » Enterprise Manager » database not detected (oem10gr4)
database not detected [message #321375] Tue, 20 May 2008 01:57
Messages: 312
Registered: May 2005
Senior Member

hope you can help me in this issue
i installed OEM 10g R2 on a windows server 2003
the oms repository database was detected also the host were OEM is installed,
then i upgraded OEM to 10gR4

next i installed the 10gR2 agent on another windows server 2003 named "alfa" where an oracle database is running named "dbs",both the server and the database were detected and displayed in the OEM

next i installed the agent 10gR2 on a solaris box where another database named "sales" is hosted, during installation i specified the server name were the OEM is running,
the solaris host appeared in the hosts tab,but not the database "beta" under database tab,
i tried to add it, i got discovery warnings, the warnings were only (NODE1 - node1: node1)
were node1 is the host name for the solaris 10 box
then i tried to manually add the database beta i got another error(oracle.sysman.emSDK.emd.comm.CommException: node1: node1)
please help
Previous Topic: OEM problem in cluster enviroment
Next Topic: different platform
Goto Forum:

Current Time: Sat May 21 13:09:25 CDT 2022